Gallery Connect issue...

Discussion in 'Connect - CSV Widgets' started by Nicky_Z, Aug 17, 2017.

  1. Nicky_Z

    Nicky_Z New Member

    3
    1
    Hello,

    I'm trying to set up a gallery connect widget and having major problems.

    I used the template version and previewed with no problems, then added a single image and now can't see any of the thumbnails...

    http://tracksbjj01.businesscatalyst.com/2.html

    Please help! :O
    Nick
     
  2. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Nick, could you give me a bit more info?
    When you state the "template version", I'm not sure what you are referring to?
    Dj
     
  3. Nicky_Z

    Nicky_Z New Member

    3
    1
    Yes,

    So when I downloaded the widget, inside the widget there is a google spreadsheets content template created by Muse themes. This is what I use to upload my images. I followed the tutorial and am having an issue seeing the widget when published.

    I'm wondering if others maybe had a similar problem?

    Thanks
    Nick
     
  4. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Nicky, let me test a few things and get back to you.
    Dj
     
  5. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Nicky, I had one of my colleagues test it also, and found that using the IMgsafe Images, the widget is not excepting them, and we have had issues with them (img safe) going down.
    Could you try another test using something like Imgur.com or one of the other methods of hosting an image (dropbox, on the actual site ect.
    Let me know.
    Dj
     
  6. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
  7. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Nicky, using Dropbox is pretty easy ( better than Imgsafe), and is shown at about the 6 min mark of the video
    Dj
     

Share This Page