Solved Fusion Theme disable page fader

Discussion in 'Templates' started by Fred Wormsbecher, Sep 14, 2017.

  1. Fred Wormsbecher

    Fred Wormsbecher New Member

    3
    0
    New to Muse-Themes and have a little problem with the fusion template.
    It's a very nice template but I want to get rid of the page fader on my frontpage.
    Anyone an idea?

    Thanks for your help
    Fred
     
  2. Jeremei

    Jeremei Well-Known Member

    730
    95
    Fred!
    Do you mean the background image on the top or did I understand wrong?
     
  3. Fred Wormsbecher

    Fred Wormsbecher New Member

    3
    0
    Jeremei, no the content on the homepage in the second part is faded.
    When scrolling down then the content will show up.
    I added a screenshot of what's happening in my frontpage.

    Regards,
    Fred
     

    Attached Files:

  4. Jeremei

    Jeremei Well-Known Member

    730
    95
    Fred!
    You want to remove Scroll Effects, right? Select (activate) items which have Scroll Effects and open Scroll Effects panel and just uncheck "Motion".
     
    Fred Wormsbecher likes this.
  5. Fred Wormsbecher

    Fred Wormsbecher New Member

    3
    0
    Yes, that is the solution.
    Thanks for your help in this case Jeremei!
     

Share This Page