FOCUS Template - How to add a Mosaic Grid

Discussion in 'Templates' started by Catheyc, Feb 15, 2017.

  1. Catheyc

    Catheyc Member

    12
    0
    I'm trying to replace the Focus Template's Portfolio-page, Uniform-grid gallery with a Mosaic-grid gallery.

    When I preview the site in Microsoft Edge, using the default .csv files, its full-screen looks great. But, as I resize the window down, the entire gallery shifts to the very top of the page. As I continue to resize the gallery down, it will reappear again at the proper location.

    Is there something in the Focus Template that is causing this? Or is there something else I need to do for the Focus Template to accommodate this gallery?

    Win 10.1
    Microsoft Edge web Browser
    Adobe Muse CC (most current version)
    Focus Template and Gallery Connect Widget - downloaded 02/01/2017

    Thanks,
    Cathey
     
  2. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    2,320
    182
    Cathey, I may be wrong, but it sounds like you're experiencing your difficulty in between break points as you resize your browser. Remember Muse will send the correct page size to the device that calls it up. When you're moving your browser from size to size you need to refresh the browser in order for it to see that Muse is sending a different size. It's always recommended that resizing the browser is only for design methods, rather than something that your viewer would do. So always remember once you change the size of the browser you need to refresh the page. Hope this helps DJ
     
  3. Catheyc

    Catheyc Member

    12
    0
    Okay, I'll give that a try. I haven't experienced this problem with the original galleries in the template: the uniform grid gallery or the simple slider and carousel galleries- but maybe the mosaic grid gallery is different. Thanks so much for the help.
     
  4. Catheyc

    Catheyc Member

    12
    0
    I published it to the web.

    I viewed it on my Samsung Galaxy S4 and the gallery is in its place. I can even re-orient my phone and the gallery stays put.

    When I view it on my Samsung Galaxy Tab S 10.5 - In portrait mode, this is how it displays. I've refreshed the tablet's browser, still no change. When viewed with landscape orientation the gallery displays in the right place.
     

    Attached Files:

  5. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    2,320
    182
    Catheyc, it looks like Muse isn't seeing the device correctly. This is a bit more than I can check.
    Could you place a support ticket and see what the team says. I haven't seen this before.
    Dj
     
  6. Catheyc

    Catheyc Member

    12
    0

Share This Page