Close Button Not Showing Up

Discussion in 'Pushy Panes' started by Carol, Mar 7, 2019.

  1. Carol

    Carol Member

    6
    0
    Good Morning,

    I am using Pushy Panes 2.0 and so far everything was going great until I QAed my site and the close button to close the panel isn't showing up. The X button that comes with the widget isn't working as well.
    [​IMG]
    And in the preferences panel I am unable to edit any of the "closing" button options.

    [​IMG]

    Are there any ideas onto why this is happening and how to fix it? I really like this widget.

    Thanks,
    Megan
     
  2. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,432
    251
    Megan, sorry you are having an issue.
    I'm not having any trouble getting the widget to operate as it should, so let me ask you a couple of questions and see if we can't figure this out.
    First, if you place the widget on your page (new placement, default set up, no modifications), does the widget function as it should?
    If it does, then the issue is probably in the Open/Close set up you've selected.
    If you are using the Default Open button, it also acts as a close button. At this point you cannot use a Custom Close button. You can only use a custom close if you are using a custom open also.
    If you are using a Custom Open button, you can (but don't have to) use a custom close button. The Custom close button will need to be placed inside your content (state button) window.
    If you use a custom open but the default close then you will get the default close in the main pane and be able to adjust it by using the percentage based adjustment sliders.
    If this helps, excellent. If not, could you try to give me a bit more info on your set up (including open and close placements)?

    Thanks
    Dj
     
  3. Carol

    Carol Member

    6
    0
    Hello thank you this does help a little bit. I was finally able to get the close action to work.

    However, now I've run into the menu not working on mobile or tablet. I have tested it by putting a normal unused version of the widget in (with no edits) and the phone doesn't work at all. The menu is actually half cut off. On tablet it works but it's cut off as well. When I add my own content in there (as seen in the above picture of original post it's technically 3 different menus and two headers) not exceeding the width of the box already there it cuts it off completely. It says it will go full width under a certain width and it's definitely not doing that. I have an iphone 8.

    [​IMG]

    Any ideas? If I need to open a new thread let me know. :)

    Thanks,
    Megan
     
  4. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,432
    251
    Megan, I have sent you a private message on this ( a bit to long for a forum post) and will wait till I hear from you.
    I will respond here if it's found to be a widget issue.
    Thanks
    Dj
     

Share This Page