Cinch widget 2.0 is not working at all

Discussion in 'All Other Widgets' started by cpburke91, Nov 17, 2017.

  1. cpburke91

    cpburke91 Member

    5
    0
    I don't understand why the Cinch widget doesn't provide the ability to display/resize images like the stock Adobe slide show widget.Because it absolutely HAS to resize both ways, it completely wrecks my home page layout across breakpoints.

    I used an earlier version of the Cinch widget for an older site, and copied the same images, sizes, and settings to the 2.0 version; 100% width for the largest break point, and then responsive width for the smaller three. In the earlier version the slide show is not set at fixed height. It correctly "pulls" all content beneath it upwards as it shrinks across break points.
    Cinch 2.0 does not produce the same effect when the break point shrinks below 768 px. Instead, it overlaps all content beneath it and then shrinks, but doesn't pull any other content up, which leaves a very noticeable amount of white space (in the smallest mobile break point 490px).

    I am using the latest version of Adobe Muse (2018) on a 2014 Mac Book Pro, and Cinch Slide Show Widget 2.0.

    How do I circumvent this issue? I've spent multiple hours attempting to get the widget to resize correctly, which is absolutely ridiculous. If there is no solution, there's really no point in continuing to use this widget. Thanks.
     
  2. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    cp, in case there's not another user who seems to be having this issue with the widget, remember that you can place a support ticket (resources>contact us) on this.
    Thanks
    Dj
     
  3. BRUCE

    BRUCE New Member

    4
    0
    I have three breakpoints. I placed the Cinch Slideshow and it worked on all three. Then, mysteriously, it disappeared from the smaller two breakpoints. I have tried checking everything I can think of and cannot find a solution. I did copy the Slideshow to another blank page and it worked on all three breakpoints.
     
  4. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Bruce, that is strange, especially when it works on a new page. That usually signify's something on the original page is interfering.
    You may have to systematically do the eliminate and replace method of identifying it.
    Unfortunately I didn't hear if the original poster found their answer.
    If everything else doesn't lead you to a solution, I recommend looking at this link.
    The timing of the original post makes me think this might help. There was an identified Muse issue with the latest release.
    https://www.muse-themes.com/blogs/news/muse-2018-breakpoint-bug-free-helper-file-download
    Also, make sure you are using the latest version of the widget.
    Let me know
    Dj
     

Share This Page