Solved Cinch Slideshow Issues: Images "Accordion Out" on page navigation (multiple browsers)

Discussion in 'All Other Widgets' started by Keith Crosley, Aug 10, 2016.

  1. Keith Crosley

    Keith Crosley Member

    10
    0
    Hi MuseThemes Folks,

    I've reported this to support last week, but have yet to hear anything back. Anyone seen the following behavior with Cinch slideshow widget? Have any ideas about possible fixes? I find that Cinch (v 1.2) fails in the described way rather regularly:

    Here's a sample site that illustrates the issue with Cinch (which seems to happen most frequently on Windows Edge browser, but I first noticed it on iOS and it happens quite frequently there):

    http://evcinch01.businesscatalyst.com/index.html

    * Upon first page load, or reloading the Home page via the browser reload button (usually) renders Cinch correctly.

    * But click on the "Home" button (which is just a standard muse default horizontal menu) and, much of the time, the Cinch slideshow images will just dump themselves into the page w/o any slideshow functionality. (Windows Edge browser on Windows 10).

    * Other browsers, including iOS (Safari, iPhone) will also exhibit this behavior on a fairly regular basis. (Chrome browser seems to have it happen less frequently).

    The original example in my issue report was slightly more complex, but I'm just using a modified version of the "Artisan" template (which was a great help in getting me going). However, in that version it seems that (in addition to "image dumping", I find that the load time on iOS browser is very slow.

    Version of Cinch I am using is the latest that seems available from MuseThemes (v 1.2).

    Thanks and Best Regards,
    Keith
     
  2. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Keith, thank you for mentioning this to me. I have spoken to the team, and they will be responding to your query.
    Unfortunately, this is showing up as a possible bug in the widget. At this time they are not sure, but as they can not find the answer, they will proceed as if it is a bug.
    I am sorry for this inconvenience, but as I get more info, both the support team and I will pass it along.
    Again, sorry and thank you for your help.
    Dj
     
  3. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    All, this widget has been just updated and has had the reported issues resolved.
    Please go to the widgets product page and download the updated widget.
    Again, thank you all that reported and help make this widget better.
    Dj
     
  4. Glen Davie

    Glen Davie New Member

    3
    0
    I have upgraded Cinch to V1.3, but problem still occurring in IE ... www.restvale.com.au ... is the site in question.
     
  5. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Glen, if you are still experiencing issues, please place a support ticket (support>contact us).
    The team is better equipped to look at your file.
    Thanks
    Dj
     

Share This Page