Dismiss Notice
FORUM SHUTDOWN NOTICE: Due to inactivity and the end-of-life of Adobe Muse, we've made the decision to shut down and archive our forum as of Oct 28, 2020. Be sure to check out our new website creation tool Without Code (www.wocode.com) - thanks again for your support!

Booking system scrollbar!

Discussion in 'All Other Widgets' started by NNoBoDY, Jun 28, 2017.

  1. NNoBoDY

    NNoBoDY Member

    10
    0
    Hey im sitting here and wondering if there is a way how to remove the scrollbar there suddenly appears after closing the light box or pop up ! Any solutions ?

    sincerly Bob
     
  2. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Bob, could you tell me which widget you are referring to?
    Thanks
    Dj
     
  3. NNoBoDY

    NNoBoDY Member

    10
    0
    its the setmore appointment booking system as shown on my test site i actually also posted the question at the review but never got an anwser testofzero.comli.com no www. infront since havent set it up for it but the scrollbar pops up after using setmore
     
  4. NNoBoDY

    NNoBoDY Member

    10
    0
    Hey wanted to hear if there was a solution or what or whats the point to actually be a member if 1 cant get any information back on a bought widget from you cause u see i havent moved forward at all since cause no feedback to and question with the widget ? ya sorry you properly have alot of other clients but i have asked this question at the review aswell for a long time ago and it all depends on the answer on witch way ill go with the use of the widget... thx infront
     
  5. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    NNoBody, I'm sorry you haven't had anyone respond with an answer.
    Please remember this is a Community Forum, not the Support portal. Same with the Reviews area.
    This area is for those who may have an issue where the users might be able to help, and for general information.
    You may not get an official response from MT (although we try to help when we have enough information to find an answer) , the support team only frequents this area on occasion..
    Not having seen this issue before, I cannot say with any certainty, what might be causing the issue.
    I suggest that you place a support ticket (resources>contact us) and let the team look at your file. In the Forum, we're not able to look at most files and assets without everyone seeing and having access to your information. Not having the ability to see your file makes it difficult to know what you may have in your design that could be causing an issue.
    What I would suggest you try first though, is to place the widget on a new blank page/site, and see if it functions as it should. If it functions as it should, then you can go back to your original file and start removing other elements to see what may be in conflict.
    Hope this helps
    Dj
     
  6. NNoBoDY

    NNoBoDY Member

    10
    0
    Ya okay thanks ...
     

Share This Page