Solved Blurred Images Using Muse Responsive

Discussion in 'General Muse' started by Aaron White, Feb 20, 2016.

  1. Aaron White

    Aaron White New Member

    4
    0
    I've created thumbnails and saved as .jpg's at 400x400px with quality set to 12. To be used on a responsive muse site with Site Properties set to HiDPI. Test site below:
    http://aw2016test.businesscatalyst.com/

    The original image is at 400x400 and re-sized in muse to 200x200 to fit six images across the site which is set at 1200px. When viewed on a 27inch Retina display the images are blurred. But also blurred when viewed on a Dell 23inch Ultrasharp monitor.

    If anyone can help resolve this it would be greatly appreciated. I've tried getting help with Adobe but they gave up in the end with no fix to the problem.

    Cheers,
    Aaron
     
  2. Norman Durkee

    Norman Durkee Well-Known Member Moderator

    269
    45
    Hey @Aaron White , im sorry to hear about this issue, the first thing im thinking rite off the bat is that your scaling JPEGS, and JPEGS don't like to be scaled lol, I would suggest you save your images as PNG's which will weald a much better image quality and will scale much better! I hope that helps, if you have any other questions please feel free to ask! As for asking Adobe, their not known for giving to much help when it comes to Muse.
     
  3. Aaron White

    Aaron White New Member

    4
    0
    Thanks for your super quick reply Norman. Tried as a .png but still no luck.
    Becoming really frustrating as I've been at this for hours. The link below will give a good idea of the problem:
    http://awtv2016.businesscatalyst.com/index.html

    Thanks again, if anything else comes to mind please let me know.

    Cheers,
    Aaron
     
  4. Mick Kenyon

    Mick Kenyon Well-Known Member

    63
    4
  5. Aaron White

    Aaron White New Member

    4
    0
    Hey Mick,

    Thanks for your reply. Unfortunately that doesn't help, but I appreciate the effort.
     
  6. Norman Durkee

    Norman Durkee Well-Known Member Moderator

    269
    45
    Hey @Aaron White , unfortunately those are the only steps that I am aware of that can be done to help the image quality, now that's not to say there isn't another way that Im not aware of fixing this, I would suggest placing a support ticket they are awesome in the support center and they may know of another way to help get your site good to go!

    http://www.muse-themes.com/pages/contact
     
  7. Aaron White

    Aaron White New Member

    4
    0
    Hey Norman,

    I've put together some images as a test at the following url:
    http://awtv2016.businesscatalyst.com/

    I've been told that if you add a transparent pixel 1x1 to the image, Muse won't convert it to a '.jpg'. The only image that appears clear in my browser is the 600x600 Yellow checkers image, I use a 23inch Dell Ultra Sharp monitor. But viewing the site at an Apple Store on a 27inch Retina display all images were clear. If you have the time would you be able to view it your end. I'm curious to know if it's just my end.

    But I'll definitely try the support.

    Cheers,
    Aaron
     

Share This Page