Artisan Theme Responsive Issues

Discussion in 'Templates' started by krisdow, Apr 25, 2016.

  1. krisdow

    krisdow New Member

    3
    0
    I purchased the Artisan theme and created my Home page using the template. When I preview it, my images do not act the same as the images in the live preview of the template. In the live preview example, when you drag and resize the browser, the images crop and resize accordingly. My images are not doing that, but instead becoming misaligned and covering up text blocks, etc. How do I make them behave exactly as the Artisan theme?
     
  2. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    krisdow, could you give me a bit of a description on how you are changing the images?
    Each image will be pinned to the side of the page they reside on, and should be set to responsive width.
    Thanks
    Dj
     
    krisdow likes this.
  3. krisdow

    krisdow New Member

    3
    0
    Thank you DJ for such a quick response. This is my first Muse experience and what you just said enlightened me. I simply placed images on the page. Did not know about the responsive width or pinning. I just now went in and tried to set it to responsive width, but it is grayed out and I can only select responsive width and height.
     
  4. krisdow

    krisdow New Member

    3
    0
    Hi DJ...I just joined as a member and am going through the Essentials lessons on Responsive Design Made Easy. I'll learn everything I need to know!
     
  5. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    krisdow, try selecting the image you want to replace and right click on the image. Choose 'replace image' and give that a try.
    Dj
     
  6. Laurie

    Laurie New Member

    2
    0
    Hey, I don't know if I should ask this question here or make my own but I have a similar issue...
    I tried creating a new page within this theme and copy/pasted the gray image boxes, but when I do they are no longer responsive. I'm not sure what settings have changed...everything looks the same to me. I've also tried recreating them from scratch. It will work if I copy/paste onto an already existing page in the template.
    Is there a tutorial or anything on how to make these responsive images that aren't full width but still pin to the sides of the page? I've tried looking with no luck. It's a nice feature and I'd like to use it on other pages in the future.
     
  7. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Laurie, when you create new pages or other items with copy/paste, be sure you check out any other things that may be critical to items functioning the same way as what you copied.
    Watch for items that were/are grouped. Items that are pinned or might have something other than the default Muse sizing settings.
    With responsive sites, grouping, the use of 'State buttons' (for grouping), and pinning are critical for proper placement.
    Take a look at the items you copied on the original and see what settings were applied, then see if they carried over when you pasted the items.
    Hope this helps
    Dj
     

Share This Page