Article Connect - Feedback & Requests Thread

Discussion in 'Connect - CSV Widgets' started by Steve Harris, Jan 10, 2017.

Thread Status:
Not open for further replies.
  1. timcampbell

    timcampbell Member

    7
    4
    Thanks Bryan, we built that one using mostly muse themes widgets.
     
  2. Ryan@mrjonesandme

    Ryan@mrjonesandme New Member

    2
    0
    Hi Steve, I am having an issue with the CSV files. They all open up in one column with commas seperating them. I am opening on an apple macbook pro in Excel. It does the same if i open in Apple Numbers. Please let me know what i am doing wrong? Thanks Ryan
     
  3. Ryan@mrjonesandme

    Ryan@mrjonesandme New Member

    2
    0
    Hi Steve, I am having an issue with the CSV files. They all open up in one column with commas seperating them. I am opening on an apple macbook pro in Excel. It does the same if i open in Apple Numbers. Please let me know what i am doing wrong? Thanks Ryan
     
  4. Jeremei

    Jeremei Well-Known Member

    745
    97
    Ryan!
    When you use Mac:
    1. Download "Article Connect Beta v4" widget
    2. Open "CSV File Local" file
    3. Open sheet "Article Connect - Content Template - HTML Local Format.csv" in Numbers
    4. Make necessary changes on the sheet if you want
    5. Export sheet from Numbers in CSV-format to your file
    6. Make in the same way with "Article Connect - Presets.csv" sheet
    7. Make necessary changes in "Article Connect (Beta v4)" widget settings (e.g. CSV Source >> Local CSV File)
    8. Add imported csv-sheets to "Article Connect" widget

    It should work above mentioned way in Mac!!! :)
     
  5. JDL612

    JDL612 Member

    7
    1
    What did you guys use for the Muse-Themes blog section of the site? I like how you can filter the articles. Will article connect do that? How about clicking on the authors name to see all the posts by one particular author, will it do that?
     
  6. Donna

    Donna Member

    7
    1
    When will the next Article Connect version be done? I really need the ability to link to an external link. Thanks!
     
    timcampbell likes this.
  7. scuds1

    scuds1 New Member

    2
    0

    Hi Steve - we've used article connect in our site and mostly it's working well. The only issue we can't solve is when the cursor hovers under the blog list a black panel appears with the number 1 on the left-hand edge (see screen shot). What are we doing wrong?
     

    Attached Files:

  8. Donna

    Donna Member

    7
    1

    I also request that each blog post can have it's unique image, title, and leading text preview when you post it to Facebook and Twitter. It currently shows a preview of the master blog page so it's useless to share on social media. Please fix this ASAP!
     
  9. Brandon

    Brandon Widgetsman Staff Member Advisory Group

    169
    40
    Hi @Donna, thank you for your feature requests, we've added these to our list and will look into them!
     
    Donna likes this.
  10. Brandon

    Brandon Widgetsman Staff Member Advisory Group

    169
    40
    Hi @scuds1, that's an odd one. I don't think we have a preset that adds a BG fill to that pagination block in your screenshot. Seems like some other CSS is sneaking in there. Would you mind contacting our support team and including that screenshot along with a link to your site? We can dig a little deeper that way.

    Thanks!
     
  11. gestyle

    gestyle Member

    11
    0
    Hi Guys,

    I’m stuck with a fonts-issue in ARTICLE-CONNECT and it seems there is no reaction after I contacted the support, for more than 5 weeks (!!), so if anyone is reading this, please can you take a look at what’s going on and preventing me to get things fixed – thank you.

    Lots of details about font-configuration should be documented and directly accessible from the widget’s page so we’d have no need to ask here in the Forum, causing delays for everyone. I’d love to help with some questions.
     
  12. mclaughlindzn

    mclaughlindzn New Member

    2
    1
    Just viewed the overview video and while I think the Article Connect widget has some really nice features, it does seem a bit overly complex from a client perspective. Is there any way to streamline the content creation aspect of the widget? I just can't see my clients wanting to jump around from Google Docs to Google Sheets and copying and pasting URL keys in order to make a simple blog post.
     
  13. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,268
    243
    gestyle, could give me some specifics on your issue?
    Dj
     
  14. DSman

    DSman New Member

    4
    1
    Hi,

    I use Article Connect and tested it in different browsers. In Chrome all is perfect but in Safari (desktop and mobile) the widget isn't displaying the content images. Neither the leading ones nor the full images. All I can see is a placeholder for the image. Is there a know solution for this issue?

    Thanks a lot!
     
  15. BenF

    BenF New Member

    2
    0
    I'm having the same issue. Love the widget. It works great for my needs, but I would like to see the Safari issue fixed in the next Beta release. Thank you!
     
  16. DSman

    DSman New Member

    4
    1
    Hi again,

    I found out that the content images are displayed when the "cookies and website data" settings in safari are set to "permissions for all sites". Would it be possible to display the images also with the setting "all visited sites"?

    Thanks again!
     
  17. Joe Dlugo

    Joe Dlugo Member

    13
    0
    Is Article Connect capable of interpreting text styling from a Google Doc (or is it planned to be)? I have been putting in italics and bold lettering into my Google Doc but it is not showing up when posted to the web.
     
  18. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,268
    243
    Joe, you may want to contact the support team on this. They aren't checking this thread as often as before when the widget was new.
    It could save you from waiting too long.
    Thanks
    Dj
     
  19. Mark Lambertson

    Mark Lambertson Member

    8
    0
    Connect content to entire site?

    I'm designing a fairly simple marcom site for an attorney, and he wants to be able to change the text (and maybe images) himself. Is it possible to tag specific articles to specific text boxes?

    For example, the main page has three sections and each section has a composition with up to 5 text areas. I'd like to use the Connected widget with this, so that the client can use Google Sheets (or Docs) to change the text. This means 15 different text fields, all connected to a single spreadsheet (or 15 docs).

    Is this possible? If yes, how?

    If it's not possible, please make this option available.

    Thanks much!
     
  20. wingshot

    wingshot Member

    12
    1
    @PatrickCarrol, did you ever get anywhere with this? I received the same error in testing but assumed it was because the test Muse environment didn't comply. So I added the article connect widget onto a test-page so that it would be properly served by my php compliant, third-party host's server.

    I still receive the same warning message. http://wingshot.design/test.html

    I also cannot get my articles to load via Google Docs. Assuming the two issues are connected somehow, but also not sure what else to check if my directory says it's running php 5.6 (Default).
     
Thread Status:
Not open for further replies.

Share This Page