Solved All themes crashing muse

Discussion in 'Templates' started by DANIEL PARKER, Jan 10, 2017.

  1. DANIEL PARKER

    DANIEL PARKER Member

    5
    0
    Hello i have recently joined Muse Themes and downloaded a few themes but they all cause my muse programme to stop responding and crash every time. Can anyone help me please?

    dp
     
  2. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Daniel, that's not good, but I am not seeing any isues loading any of our themes.
    Could you provide a bit more information, like what you're doing prior to the crash, Muse version number, template name that fails, ect.
    Also, any error messages you may be getting.
    Thanks
    Dj
     
  3. DANIEL PARKER

    DANIEL PARKER Member

    5
    0
    My muse is up to the lastest date/version.
    Every single template crashes muse when I try to preview or publish site. No error messages just freezes then stops responding. Everything works fine if I don't use a MuseTheme template. But every single MuseTheme causes this crash.
     
  4. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    Daniel, I am very sorry you are having these issues.
    I have never had anyone have this issue before. I'm going to ask you to place a support ticket (resources>contact us), and let the team see what they can do to help you.
    I will also see what I can find and if I locate anything similar, I will get right back to you.
    Dj
     
  5. lambchop27

    lambchop27 New Member

    2
    0
    Hello, what was the solution to this issue? thanks
     
  6. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    lamb, this was the only instance I encountered and there was no follow up from the poster.
    I'm afraid, unless you have some additional information, or something more specific, I do not at this time have a response to help with this.
    Can I assume you are having an issue with Muse and a template(s). If so, what template (S), what what version of Muse are you using?
    That would be a big help.
    Dj
     
  7. DANIEL PARKER

    DANIEL PARKER Member

    5
    0
    Hello, sorry for long response time. I uninstalled Muse and reinstalled. The issue was then resolved.

    Hope this helps

    DPx
     
  8. lambchop27

    lambchop27 New Member

    2
    0
    Thanks for the info. I've found that a very old Adobe PDF Pro 6 that I still use, infrequently, causes problems to newer Adobe products. Also, I don't seem to be having the Muse-Theme crashing my computer anymore. I simply re-booted my computer. I'll post again if I experience anything like that again. Thanks!
     

Share This Page