Solved All my widgets have disappeared from Muse Library

Discussion in 'General Muse' started by spyder, Jan 26, 2018.

  1. spyder

    spyder Well-Known Member

    57
    1
    Hi there,
    I just opened one of my Muse projects (2018 version) and my Library is completely empty. I had dozens of widgets in there and it is completely empty. I opened a couple other projects and the same thing, not one widget that I've imported from Muse-Themes is there. The default 'Widgets Library' panel still has all those default widgets, but I rarely use those. This is not good. It's strange, because I can see in Design View that the widgets are there on the page, I see the widget elements there, but my Library panel is completely empty. Obviously I can import all the widgets again, but some are older and my current sites will be messed up if I import the old ones. Anyone else having this problem. This is a HUGE problem right now. Thx.
     
  2. spyder

    spyder Well-Known Member

    57
    1
    I found the answer to my own question, and since I can't find a 'delete this post' link anywhere I'll explain the issue. I started using a different computer recently and I presumed that both computers that were registered to the same account would have the same widget libraries. Well, I found out that's not the case. So I'll have to import all the widgets again. Pain in the ass as I can't remember all the widgets I had, but at least I found the issue. Cheers.
     
  3. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,416
    251
    spyder, glad you were able to remedy your issue, I know that can really freak you out when you look for a widget (in this case all of them) and can't find it.
    One thing for those reading this post to remember, Muse not only allows you to Impost a Library item(s), it also let's you export them as well.
    This let's you make a Favorites if you will, for some of your 'can't do without widgets.
    Dj
     

Share This Page