After Update MuseCC18 WireFrame Pack 4 - Carbon problems with Navigation

Discussion in 'Templates' started by JanJanJan, Dec 4, 2017.

Thread Status:
Not open for further replies.
  1. JanJanJan

    JanJanJan New Member

    3
    0
    @all Hello!
    After Update the of MuseCC18 I did some changes on this template: WireFrame Pack 4 - Carbon

    This is the site: http://www.rokohl.de/

    The navigation menu won't work in in 320 to 768 px screen anymore. I didn't touch it. I only updated Muse.
    What can I do? Thankx!
     
  2. JanJanJan

    JanJanJan New Member

    3
    0
    I had to upload a functioning older file... the issue is not visuable anymore.
    But now after the Update some parts of the layout are shot aswell... Ans ideas?
     
  3. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,411
    251
    Jan, sorry you are having issues, but since you've reverted to an older version of Muse, I'm not sure what issues 2018 might have been causing.
    I recommend placing a support ticket (resources>contact us) and allow the team to look at your files using the version that you believe was the cause of your problems. They can get into the files and see anything that might be a template issue or a Muse one.
    Thanks
    Dj
     
  4. JanJanJan

    JanJanJan New Member

    3
    0
    DJ, thanks for your answer!
    I will follow your advice... It is really sad to see, when the easy usability of Muse is infected by updates ...
     
Thread Status:
Not open for further replies.

Share This Page