Solved Adjusting Layout in Breakpoints

Discussion in 'General Muse' started by melgorman, Aug 12, 2017.

  1. melgorman

    melgorman Member

    12
    1
    Every time I open a site in Muse, I have to re-adjust all of the breakpoint layouts. This happens with every site, but currently I'm working with one of the wireframe layouts. What am I am doing?
     
  2. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    2,631
    203
    mel, that certainly isn't normal behavior. Could you give a bit more information on how you are setting things up, what changes you are making, and when this happens.
    Also, let's say you open an existing site, that you have never modified. Now, you save that site without doing anything. When you open it again, does this happen even though there has been no modification?
    Thanks
    Dj
     
  3. melgorman

    melgorman Member

    12
    1
    Hi Dj, I know it's something I'm doing and not the mighty Muse. Current project is working with the Lithium Wireframe template. (I've experienced this with others as well)

    Open it, close it, unmodified... it's fine.
    Modifying it... it's fine.
    I do pay attention to checking/previewing frequently with each step... all is fine.
    I put the project down for a few days, came back to it, the 1200 breakpoint is fine across the board. But each smaller breakpoint is discombobulated. Blocks of text overlap, headers migrate, etc.
     
  4. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    2,631
    203
    mel, oh the mighty Muse can do some weird things, but a lot of times it's just us human's messing with it.
    Let me ask a questions, because of your previous answer ("I put the project down for a few days, came back to it, the 1200 breakpoint is fine across the board.But each smaller breakpoint is discombobulated.").
    Could you possibly show a couple of screen shots of what you are doing? For example, a shot of the page before and after your changes?
    This might show something.
    I also need to ask, are you using the 'right click'>Copy size and position to: ? Or are you just taking , let's say the Home page, and modify it's 1200 BP, then moving to the next page. Or are you then going to the next BP of the same page?
    Since this wire frame uses fixed width BP's, each BP should act independently, but if you are modifying a BP, you should always check that you are not affecting the other BP's as you go (and I believe you stated that you are doing this).
    Let me know
    Dj
     
  5. melgorman

    melgorman Member

    12
    1
    I am copy-paste-in-placing. I will try your suggestion Dj.
     
  6. melgorman

    melgorman Member

    12
    1
    Dj! I adjusted the screen resolution on my MacBook from "scale-more space" back to the "default" setting... seems to have solved the issue! The mighty Muse stands strong. Thank you for your help.
     

Share This Page