Solved 2.1 GUI issues Continued SOLVED

Discussion in 'Media Pro Gallery' started by Lance Evans, Oct 14, 2017.

Thread Status:
Not open for further replies.
  1. Lance Evans

    Lance Evans Active Member

    41
    0
    Hello,
    I am having a similar issue with the UI that a BitBox did a while back.
    I read that BitBox changed the UI scaling setting to resolve the issues. So I went and did the same thing. But it still isn't working for me.

    As you can see in the screen shot below, I am unable to access the lower part of item 4 settings, and not anything from item 5 (not sure how many items are in each, as I can't see it all). Yes, there is a scroll bar, but it only moves up and down a small bit and doesn't resolve the issue.

    It would be nice if each item settings section had its own collapsing option.

    Also, notice along the upper left that one of the invisible icons needed to be on the page, I think its the Toolbox one, isn't displaying properly. Is this an issue in some way? Either casuing its own problems, or reflective of others?

    STATS: Windows 10 creative up to date. Muse, up to date. Monitor, 4K.

    Thanks.



    upload_2017-10-14_17-46-20.png
     
  2. Lance Evans

    Lance Evans Active Member

    41
    0
    FIXED:
    There are a few (a few too many in my opinion) places that one gets to monkey with how things are displayed on the screen. So the variables go up. These are the settings that worked for my system, your results may differ:

    In MUSE:
    upload_2017-10-14_18-17-3.png


    I tried both options, and went back to what I think is the default.

    In Muse PROPERTIES (via the desktop/explorer):
    upload_2017-10-14_18-17-40.png

    I had to enable/select the "Override..." button, and then play with a few dropdown options. The first one, "Application" created all sorts of wonky screen issues. "System" worked, so I didn't bother trying "System (Enhanced)"

    Hope this helps.

    Lance
     
Thread Status:
Not open for further replies.

Share This Page