100% Width in Slideshow Bug

Discussion in 'Pushy Panes' started by elfel, Jan 13, 2016.

Tags:
  1. elfel

    elfel Member

    7
    0
    Once we add Pushy Panes, our full width slideshow stop working correct. I contact MUSE they said it's bug of MuseThemes developers. Please fix the bug.
    We did re-do all from scratch in Muse 2015 just add PUSHY Panes and add full Width Slideshow, slide show stop working correctly, it doesn't show the full width from the left.
     

    Attached Files:

  2. DjHerold

    DjHerold Moderator Staff Member Advisory Group

    3,459
    255
    elfel, this isn't a bug, it's just the nature of using two full screen widgets at the same time. They both are coded to vie for the controll of the page.
    What I would suggest if you are locked into this design, would be to place a support ticket (support>contact), along with any info you can supply as to what you are trying to achieve. The team may be able to recommend a solution or alternative.
    Dj
     
  3. elfel

    elfel Member

    7
    0
    thank you. I just did, crossing my fingers that they could fix it, because you are #1 widgets company, but in almost every widget those some small bugs exist that nobody willing to fix or work on the improvements. pretty sad.
     
  4. elfel

    elfel Member

    7
    0
    djHerold, with all respect I found another bug with pushi panes, when we use it with Composition widget, it moves the arrows in different area of the page, but once we delete the pushi panels widget all works, so it is a bug.
     

Share This Page