Recent Activity

Activity stream for all registered members at MuseThemes Forum.

  1. tanhu89ex has a new avatar.

    Mar 29, 2017 at 2:56 AM
  2. Niall lucas replied to the thread SHOW background video - sizing issue on mobile/tablet.

    Thanks for your help, I will open a support ticket and see if I can get some advice there. The amount of breakpoints mostly stems from...

    Mar 29, 2017 at 2:43 AM
  3. DANIEL PARKER replied to the thread All themes crashing muse.

    Hello, sorry for long response time. I uninstalled Muse and reinstalled. The issue was then resolved. Hope this helps DPx

    Mar 29, 2017 at 2:09 AM
  4. carolynbusby replied to the thread Table Connect - Images?.

    YESSSSS!!! :) Can we start putting the URLs in the Google sheet now (like the other Connect products), and then they'll work after the...

    Mar 29, 2017 at 1:54 AM
  5. carolynbusby replied to the thread Table Connect - Images?.

    I have that happening as well.

    Mar 29, 2017 at 1:50 AM
  6. carolynbusby liked DSman's post in the thread Table Connect - Images?.

    Hello! Unfortunately I have the same problem... All settings are correct but the preloader is loading and loading... Refreshing the...

    Mar 29, 2017 at 1:50 AM
  7. carolynbusby replied to the thread Table Connect - Images?.

    Me too! WOOHOO!!!!

    Mar 29, 2017 at 1:49 AM
  8. carolynbusby liked Susan Stramm's post in the thread Table Connect - Images?.

    "Ein jeder Wunsch, wenn er erfüllt, kriegt augenblickliche Junge." frei nach Wilhelm Busch :) ( A wish as soon as it is fullfilled, will...

    Mar 29, 2017 at 1:49 AM
  9. carolynbusby liked Brandon's post in the thread Table Connect - Images?.

    Hey all, We're getting tons of requests for using hyperlinks in the tables, as well as images. We're working on making it happen. We...

    Mar 29, 2017 at 1:49 AM
  10. carolynbusby liked Brandon's post in the thread Article Connect Themes from our Demo.

    To kick things off, I'm sharing the preset themes we used for the Article Connect demo here: Google Sheet links: Two Column Sidebar:...

    Mar 29, 2017 at 1:48 AM
  11. Bernie C posted a new thread.

    Can't get Audio Essentials Pro to work in desktop

    I've followed the tutorial to a t but cannot get the player to work in Safari or Chrome on Mac. Seems to work on my iPhone. My website...

    Forum: All Other Widgets

    Mar 28, 2017 at 9:35 PM
  12. JTurek replied to the thread Softbox gallery - The arrows have vanished?.

    Hi Dj, thanks for your reply. I added the instruction to swipe because the arrows aren't showing as swipe functionality is enabled. The...

    Mar 28, 2017 at 3:39 PM
  13. Jeff ONeil posted a new thread.

    Problems with Vimeo widget

    Hi Folks, I'm trying to use the Vimeo gallery widget. I cannot get ti to work. I've watched the tutorial, read the docs and I'm not...

    Forum: General Muse

    Mar 28, 2017 at 2:58 PM
  14. DjHerold replied to the thread Softbox gallery - The arrows have vanished?.

    JTurek, I think this is because when viewed on mobile I am seeing an instruction to Swipe for previous and next, instead of the mobile...

    Mar 28, 2017 at 1:33 PM
  15. DjHerold replied to the thread SHOW background video - sizing issue on mobile/tablet.

    Niall, thank you for the information, you've answered just about everything I was going to ask you to try. I'm going to have to suggest...

    Mar 28, 2017 at 1:24 PM
Loading...