DjHerold
Last Activity:
Jul 28, 2017 at 12:48 PM
Joined:
Nov 23, 2015
Messages:
2,540
Likes Received:
201
Gender:
Male

Share This Page

DjHerold

Moderator, Male

Staff Member Advisory Group
DjHerold was last seen:
Jul 28, 2017 at 12:48 PM
    1. Linda
      Linda
      Index page not loading properly. While navigating when i go to home, index.html everything is overlaping.
      1. DjHerold
        DjHerold
        Linda, if I could I'd like to ask that you post your questions in the appropriate forum.
        I did see (and responded ) to one of of your posts, but what you're asking isn't clear, so more information (in the Forum please) would help get you an answer.
        Thank you for understanding
        Dj
        Jul 27, 2017 at 12:02 PM
    2. Edit 2
      Edit 2
      I am using a number of Gallery Connect widgets (different YouTube playlists) on a single page - is there a search function available for users to search for a video on this page?
    3. KeithG
      KeithG
      Hi, Can you tell me where I can download everything at once? I know we use to be able to but i'm having a hard time finding it now, thank you.
      1. DjHerold
        DjHerold
        Just posted the answer in the Forum.
        The link is under any Download button on any widget page.
        Dj
        Jul 15, 2017
    4. Nucci
      Nucci
      Hi DJ,

      I would love to use the Youtube gallery pro widget more then once on a single page website. Is there anyway for this to happen? I can't seem to find a youtube video widget that will work more then one instance on a single page site. Our site is www.sugarshacksessions.com to see what I mean. I've tried your other widgets but I am still coming across the same problem.

      Thank You
      Arian
      1. DjHerold
        DjHerold
        Arian, it would be best to post a question like this in one of the Forum rooms. That way you'll get a better cross over of responses. I don't always see these types of messages.
        If our other video widgets, like the Show widgets aren't what you want, you might want to try the new revamped Media Pro 2 gallery. It can be configured various ways that may fit.
        Dj
        Jul 11, 2017
      2. Nucci
        Nucci
        Thanks DJ, I'll do that. Can you tell me if any of the widgets will work more then one time on a single page site? I've tried all the ones you recommend and they only can be used in one instance. Thank You
        Jul 13, 2017
    5. Tina Dermanovic-Moore
      Tina Dermanovic-Moore
      Haven't started with Muse yet, but need someone to assist in creating a quick site until I figure things out. Suggestions? Calgary, hopefully.
      1. DjHerold
        DjHerold
        Tina, it would be best to post a question like this in one of the Forum rooms. That way you'll get a better cross over of responses.
        We have pre made templates to start with, and also some great tutorials on how to use Muse and Templates.
        If you're asking about getting someone to set up a site for you, that would have to be discussed with our users in probably the 'General Muse' forum room.
        Thanks
        Dj
        Jun 19, 2017
      2. Tina Dermanovic-Moore
        Tina Dermanovic-Moore
        Thank you. I'll see what I can do.
        Jun 20, 2017
    6. Impact Design
      Impact Design
      How can I resolve a font issue with an error message that reads: "Could not generate code to enable one or more web fonts on page 'Home'. [Error 500]" Thank you!
      1. DjHerold
        DjHerold
        Impact, it's best if you post your questions in one of the forums. This is more of a private conversation area, and you may not get timely results here.
        Thank you for understanding
        Dj
        Jun 6, 2017
    7. Joe Montalto
      Joe Montalto
      Is there a way to have the password widget go to an external site? I have a client site for clients to order prints and favor photos for retouching.
    8. redward
      redward
      Maybe you can help me out! I just updated my reCAPTCHA and its not emailing the forms. how do i fix this? what am I over looking. I have the correct email in the place that ask where to send, but its not going through.
    9. Victoria Alberty
      Victoria Alberty
      I tried motor menu for the first time for a phone layout. When you open the menu on a phone, I can see the content of the page behind the menu making the menu hard to read. I've tried all opacity levels. also have made sure the menu has no transparency in any of the states. how do I solve this? you can see what I mean on www.thetippersclub.com on a phone - I did not use the widget on the desktop version.
      1. DjHerold
        DjHerold
        Victoria, it's best if you post your questions in one of the forums. This is more of a private conversation area, and you may not get timely results here.
        The menu you used does seem to have some sort of transparency set. If you post in a forum, you can add screen shots and images of your settings, that would help.
        Dj
        Jan 21, 2017
    10. Carla Stokes
      Carla Stokes
      In the 320 Breakpoint, the foot information does not stay in the footer and moves all over the page. On the other breakpoints if you adjust the footer on the individual pages the footer information moves with it but not in the 320 breakpoint. How can this be fixed?
      1. DjHerold
        DjHerold
        Carla, first, thank you for posting with us, but could I ask that you post this in one of the Forums. In this case, probably the 'General Muse' forum (if this is specific to one of our templates, then the Templates forum).
        Jan 2, 2017
      2. DjHerold
        DjHerold
        You will get better response because this is more of a 'personal conversation' area, and you won't get the same coverage as you would in a forum.
        Please post any set up details, screen shots ect, that may help give a better idea of your issue.
        Thank you
        Dj
        Jan 2, 2017
    11. ciao Marian
      ciao Marian
      Content Scroller won't show or attach to text frames

      Muse 2017, chrome page preview.
      Empty page.
      Watched teh video
      Tried about 20 times...what is teh trick please?
      1. DjHerold
        DjHerold
        ciao, I responded in the post you made, but without information (i requested some in the post), just saying it doesn't work doesn't give me much to go on.Thanks
        Dj
        Dec 10, 2016
    12. Therese Sherman
      Therese Sherman
      Hello again,
      Sorry, I'll move my question to support if that is appropriate.
      1. DjHerold
        DjHerold
        I have answered in the other post, thanks
        Dj
        As a side note, it is better to post in the forums or send a ticket to support because I don't always get to my profile mail. But no worries if waiting sometimes isn't an issue.
        Nov 19, 2016
    13. Therese Sherman
      Therese Sherman
      Hello DjHerold,
      Bridge Slider widget For a moment I was able to stretch it to full b width. After I moved it I tried to get it back to 100% mark. Couldn't do it. +Is there a way to change the background gray of the widget so I can put in photos that have portrait vs landscape resolution? I'd like to change it to white or another color. Thanks, Therese
      1. DjHerold
        DjHerold
        Therese, unfortunately the Bridge slider is built on the stock Muse composition widget. The composition widget does not support full browser width.
        As far as changing the background color (it's sounds like you changed the settings to 'Light Box?), that can be changed by selecting the background and changing the color-in the fill area at the top, and the opacity at the top of Muse.
        Dj
        Nov 19, 2016
    14. Amit
      Amit
      Audio Playlist is not working when I exporting the site as html. But it is working on Business Catalyst. Please help.
      1. DjHerold
        DjHerold
        Amit, could I ask that you either post yur questions in the appropriate Forum room, or you can send a support request to our support team (resources>contact us).
        I do not check this area regularly and your questions can get overlooked.
        Thank Dj
        Nov 15, 2016
    15. Amit
      Amit
      I have exported a website as html from muse. When I am running the index.html offline the "Cinch Slideshow" not appearing. Please help.
    16. Eugene Porterfield
      Eugene Porterfield
      Hello where do you go to download the bundles?
      1. DjHerold
        DjHerold
        Eugene, when you are logged into the widgets product page (any one of the widgets), you will see a 'Download' button. Under it will be text (a link) that says, 'Download Bundle'.
        Hope this helps
        Dj
        Nov 2, 2016
    17. Peter Rath
      Peter Rath
      How to post a question? Im logged in but I don't see where to post a question I did it before but I had a hard time finding it and can't remember what I did. Thanks.
      1. DjHerold
        DjHerold
        Peter, you should see a "create new post" once you select the forum you want to post in.
        Dj
        Oct 4, 2016
    18. Blair
      Blair
      I'm not clear on how to contact support - do I email directly or use this form? Thanks!
      1. DjHerold
        DjHerold
        Blair, I spoke with one of the team that works on these issues and was informed that in one of the last updates to the widget, this was removed. I was told this will be looked at in an update that's upcoming to see if it can be re added.
        Dj
        Oct 3, 2016
      2. DjHerold
        DjHerold
        I would suggest placing a support ticket also, as a just in case because user input us very much looked at with our widgets.
        Go to 'support>Contact us' and you'll see a area to place a ticket.
        Thanks
        Dj
        Oct 3, 2016
    19. Blair
      Blair
      I'm using the ecwid ecommerce widget with only one category in our store and I'd like to have shoppers land right at the category instead of having to click. The tutorial shows an option to enable "open store in category" but my widget doesn't have that option! Is there some secret version of the widget that I don't have? I have no idea what to do!
      Blair

      Store is at: https://www.jamtec.com/stic-shop.html
      1. Julesdrums
        Julesdrums
        Sorry to hijack this thread, but how on earth do you post a problem on this forum????
        Dec 5, 2016
    20. Lily Coleman
      Lily Coleman
      I Keep getting this error when I add Breakpoints and I try to preview site in browser. "JavaScript exception: Error calling selector function: Error: Page is outside a breakpoint node." Please help!
      1. View previous comments...
      2. Lily Coleman
        Lily Coleman
        Well when I delete the breakpoints the error goes away. But I need those breakpoints in order for my site to work on all devices.
        Sep 22, 2016
      3. DjHerold
        DjHerold
        If this is a break point issue, then it is something with Muse. You may need to talk with Adobe.
        I suggest you place a support ticket with our team (support>contact us) if you are using any of our widgets to first see if it's something they know about before going to Adobe.
        Dj
        Sep 22, 2016
      4. Lily Coleman
        Lily Coleman
        ok thanks
        Sep 22, 2016
  • Loading...
  • Loading...
  • About

    Gender:
    Male

    Signature

    Make sure you check out our other resources

    Our Video tutorials
    https://www.muse-themes.com/pages/muse-tutorials
    Our Knowledge Based tutorials
    http://kb.musethemes.com/
    The latest updates
    https://www.muse-themes.com/pages/release-log.html
    MuseThemes Docs page
    https://docs.muse-themes.com/
    FAQ
    https://www.muse-themes.com/pages/faq
    Font Names
    http://fonts.muse-themes.com/