New Profile Posts

  1. Martina
    Martina Alex Wiley
    Hi there unfortunately I updated Muse to 2018 and it created problems on my sites as it does not seem to play well with all my Muse Themes widges. I am trying to roll back to 2017.0.4 but cannot find that version at all. Can you please help?
  2. LauraDaniel
    LauraDaniel
    I have a problem using Nav Essentials with a hamburger on the page with the dynamic slide enabler and the Cinch responsive slide show.
  3. LauraDaniel
  4. Jonathan Vellos
  5. 4mori
    4mori
    Sardegna Arena forza Cagliari!!
  6. Cyrill
    Cyrill
    I'm new at Muse & MuseThemes. Let's see. :)
  7. Max Karslake
  8. J Kirby Inwood
    J Kirby Inwood
    If you move any mega menu widgets or composition widgets OFF of any underlying layer it will work ok in Muse17X
  9. anderson
    anderson
    Work Work Work Work
  10. Anthony Morrison
    Anthony Morrison DjHerold
    great thank you Dj, the answer has been addressed in the forum.
  11. Anthony Morrison
    Anthony Morrison DjHerold
    Hi Dj, I am working on a project with a composition lightbox which was created in the previous version of Muse and opened in 2017.1 The lightbox aspect of the slideshow keeps crashing muse every time I try and move or resize the text container within the lightbox. Any ideas what is happening?

    "Adobe Muse has encountered an error and will now exit.....
    Unexpected reentry into onExternalDimChange; ingnoring."
    1. DjHerold
      DjHerold
      Anthony, only because I can easily miss these posts on my personal page (i don't see the notifications sometimes), could you post this in a Forum?
      Also, if you can show some screen shots of the entire layout and the Muse UI. those helps when you have something selected and we can see the settings.
      Anything you can show would really help.
      Thanks
      Dj
      Aug 24, 2017
    2. DjHerold
      DjHerold
      Aug 24, 2017
  12. berndt
    berndt JTurek
    Great Profile-Pic, Dude!
    I had this type of Car (Renault R4) in the middle eighties … I loved it.
  13. Marcos Paparelli
    Marcos Paparelli DjHerold
    I'm having a problem with the full video widget maybe you can help... when I check the widget on muse themes website the video works on safari when I download the widget and try to use locally the video doesn't run on safari, but if I preview on Chrome or Opera the video works any idea what could be???
    1. View previous comments...
    2. Marcos Paparelli
      Marcos Paparelli
      Yes, I'm... I'm using the original files from the template, I try putting the files on hosting and locally, on safari the video doesn't show.
      Aug 21, 2017
    3. Marcos Paparelli
      Marcos Paparelli
      I have a website running, where the video works fine on safari, but if I do any update on the website and try to publish the video stop working on safari, I think the problem is something with the muse generating the page I think the widget needs to be updated.
      Aug 22, 2017
    4. DjHerold
      DjHerold
      Marcos, This might be something to place a support ticket on (go to 'Resources>Contact Us').
      Thank you
      Dj
      Aug 22, 2017
  14. Marcos Paparelli
    Marcos Paparelli Brandon
    Hi, Brandon, I'm having a problem with the full video widget maybe you can help... when I check the widget on muse themes website the video works on safari when I download the widget and try to use locally the video doesn't run, but if I preview on Chrome or Opera the video works any idea what could be???
  15. michael quinn
    michael quinn Steve Harris
    I am new to Muse but love it. I am not experienced with widgets. I have downloaded some from muse and I get a folder with several items once they are extracted. How do I load them into my widgets panel in Muse?
  16. michael quinn
    michael quinn DjHerold
    I am new to Muse but love it. I am not experienced with widgets. I have downloaded some from muse and I get a folder with several items once they are extracted. How do I load them into my widgets panel in Muse?
    1. View previous comments...
    2. DjHerold
      DjHerold
      This is the native file of a widget. The easiest way to get this into your library is to double click on it. If Muse is open it will auto load it into your Library file (and usually selects that library item so you can see it.
      Aug 8, 2017
    3. DjHerold
      DjHerold
      If Muse isn't open, double clicking on the .mulib file will also trigger Muse to open.
      The other type of file is a .MUSE file. This is what you get when you are using Muse and creating a Web site.
      Aug 8, 2017
    4. DjHerold
      DjHerold
      We also use this to provide Demo files for some of our widgets, so you can see how we set them up like in our widget pages demos. If you find any of our widgets that might be in a zip file, just find the Mulib and follow the above.
      One last thing, I mention the widgets go in your Library area. You also have a Muse Stock widget area. The two are in separate locations.
      Hope this helps
      Dj
      Aug 8, 2017
  17. Huddo
    Huddo DjHerold
    NAV SYSTEM PRO WIDGET - Hi, is anyone else having an issue with this widget? When testing the site the navigation doesn't recognise the pages and can not navigate to the page requested. Get an error!

    Maybe I have the wrong information in the Nav page bit - but I've checked and watched the video tutorial a few times. TIA JILL
    1. DjHerold
      DjHerold
      Jill, it's best to place these questions in one of the Forums, as I don't always see these on my page.
      Having said that, how are you naming the links? Are you using, for example for the about page about.html, or some other link?
      Dj
      Aug 1, 2017
    2. Huddo
      Huddo
      Hi, thanks for replying.. I am using the links https://www.domainname.com/about.html (etc etc). Do I only need to put about.html only? I am getting the error Your connection is not private page. Jill
      Aug 2, 2017
    3. DjHerold
      DjHerold
      Is your site published? If not, do you still get this when published?
      Aug 2, 2017
  18. Linda
    Linda Norman Durkee
    Index page not loading properly. While navigating when i go to home, index.html everything is overlaping.
    1. Linda
      Linda
      Could it be the slideshow?
      Jul 25, 2017
  19. Linda
    Linda Jeremei
    Index page not loading properly. While navigating when i go to home, index.html everything is overlaping.
  20. Linda
    Linda DjHerold
    Index page not loading properly. While navigating when i go to home, index.html everything is overlaping.
    1. DjHerold
      DjHerold
      Linda, if I could I'd like to ask that you post your questions in the appropriate forum.
      I did see (and responded ) to one of of your posts, but what you're asking isn't clear, so more information (in the Forum please) would help get you an answer.
      Thank you for understanding
      Dj
      Jul 27, 2017